Mrs. Stofko

Introduction to Excel

Introduction to Excel
Creating a Header and Footer





Insert Ribbon
Choose Header
o Type your name in the header
Choose to switch to Footer
o Insert Date
To get out of this view click in any cell on the page and then choose the View Ribbon
o Change the view to Normal

Font Changes
You can change font, size and color the same way you have been taught in Word, PowerPoint, and Publisher
using the Home Ribbon

How to Merge and Center a title


Select cells you want to merge and center
o Click on the merge and center icon found
under the Alignment section on the Home
Ribbon

Wrap Text

 You would want to wrap your text if you anted your
columns to be narrower. This would create taller
rows instead.

Using the Fill Handle

Fill Handle

The fill handle can be used to copy patterns of text or numbers as well as copy formulas that
have been created in Excel
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Changing Text Direction and Wrapping text
1. Select the cells you would like to change the direction of and choose the icon in the Alignment
Section that has an ab with an arrow under it.
a. This will give you different directional
choices
2. Text wrapping is also under the Alignment
Section
a. This will automatically allow text to
show below text in the same cell

Changing Width or Height of Columns and Rows
Sometimes when you type in information the parts of the words disappear because they become covered by
the words in the cell next to them. This can be changed by changing the width of the column. There are
three ways to change column width
1. Click and drag – place your mouse between the column letters at the top of the page and click with
the left side of your mouse, while the left side is clicked drag your column to make it larger or
smaller as necessary
2. Double click – place your mouse between the columns letters at the top of the page and double click
with the left side of your mouse, this will automatically size the column to the size you need to read
the information in it.
3. You do the same thing to the rows to change the height

Changing the Page Layout of a Document
There are several things you can do under the Page Layout Ribbon
1. If you click on the small box to the right of the words Page Setup you will get the following box to
appear
a. This is where you can change the orientation from Portrait to Landscape, and the size of the
paper you print (fit to one page)
b. Margins – allows you to change the margins on the page
c. Header and footer – another place to go to create you header and footer (you can customize it
more in this section)
d. Sheet – allows you to change the way the spreadsheet is displayed when you print. You will
be adding gridlines and row and column headings to future assignments
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Math in Excel
ALL FORMULAS BEGIN WITH AN = SIGN
Excel will calculate your answers for you if you tell it what you want it to do. The following are a few basic
formulas we will be learning and working with. They can be found on the Home Ribbon toward the right
side under the Editing tab.
1. Finding the Sum
a. Sum means to add up cells that contain numbers.
Most of the time you are adding up several
numbers at one time.
b. You can click on the words or the picture of the
Auto Sum
2. Finding the Average
a. Average is found on paper by adding up all the
numbers and dividing by the total number of
numbers.
b. Using the arrow to the right of the Auto Sum
chose the word Average

To use mathematical equations like multiplication,
division and subtraction you need to create the formula yourself.
1. Multiplication - to take two or more numbers and increase them greatly or in multiples.

a. =cell*cell
2. Division – how many times one number can be divided by the next.
a. =cell/cell
3. Subtraction - is to find the difference between two numbers by taking away one from the other.

a. =cell-cell
Showing and Printing Formulas in Excel
After you have printed an assignment that requires you to create formulas you will need to show me those
formulas so I know you actually have them. To do this you need to do the following things.
1. To show formulas on your page choose the Formula ribbon at the top
2. You will see the words Show formulas on the ribbon
3. Click on it to select and the formulas will appear on your screen
4. Adjust columns as need to show all of the formula and try to fit on
one page if possible
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Learn about charts
Charts are used to display series of numeric data in a graphical format to make it easier to understand large
quantities of data and the relationship between different series of data.
To create a chart in Excel, you start by entering the numeric data for the chart on a worksheet (worksheet:
The primary document that you use in Excel to store and work with data. Also called a spreadsheet. A
worksheet consists of cells that are organized into columns and rows; a worksheet is always stored in a
workbook.). Then you can plot that data into a chart by selecting the chart type that you want to use on the
Insert tab, in the Charts group.

Worksheet
data
Chart created
from worksheet
data

Getting to know the elements of a chart
A chart has many elements. Some of these elements are displayed by default; others can be added as needed.
You can change the display of the chart elements by moving them to other locations in the chart, resizing
them, or by changing the format. You can also remove chart elements that you do not want to display.
The chart area (chart area: The entire chart and all its elements.) of the chart.
The plot area (plot area: In a 2-D chart, the area bounded by the axes, including all data series. In a 3-D
chart, the area bounded by the axes, including the data series, category names, tick-mark labels, and axis
titles.) of the chart.
The data points (data points: Individual values plotted in a chart and represented by bars, columns, lines,
pie or doughnut slices, dots, and various other shapes called data markers. Data markers of the same color
constitute a data series.) of the data series (data series: Related data points that are plotted in a chart. Each
data series in a chart has a unique color or pattern and is represented in the chart legend. You can plot one or
more data series in a chart. Pie charts have only one data series.) that are plotted in the chart.
The horizontal (category) and vertical (value) axis (axis: A line bordering the chart plot area used as a
frame of reference for measurement. The y axis is usually the vertical axis and contains data. The x-axis is
usually the horizontal axis and contains categories.) along which the data is plotted in the chart.
The legend (legend: A box that identifies the patterns or colors that are assigned to the data series or
categories in a chart.) of the chart.
A chart and axis title (titles in charts: Descriptive text that is automatically aligned to an axis or centered at
the top of a chart.) that you can use in the chart.
A data label (data label: A label that provides additional information about a data marker, which represents
a single data point or value that originates from a datasheet cell.) that you can use to identify the details of a
data point in a data series.
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For most charts, such as column and bar charts, you can plot the data that you arrange in rows or columns on
a worksheet (worksheet: The primary document that you use in Excel to store and work with data. Also
called a spreadsheet. A worksheet consists of cells that are organized into columns and rows; a worksheet is
always stored in a workbook.) into a chart. However, some chart types (such as pie and bubble charts)
require a specific data arrangement.
On the worksheet, arrange the data that you want to plot in a chart.
The data can be arranged in rows or columns — Excel automatically determines the best way to plot the data
in the chart. Some chart types (such as pie and bubble charts) require a specific data arrangement.
Select the cells that contain the data that you want to use for the chart.
On the Insert tab, in the Charts group, do one of the following:
Click the chart type, and then click a chart subtype that you want to use.
To see all available chart types, click
scroll through the chart types.

to launch the Insert Chart dialog box, and then click the arrows to

Tip A ScreenTip displays the chart type name when you rest the mouse pointer over any chart type or chart
subtype. For more information about the chart types that you can use, see Available chart types.
By default, the chart is placed on the worksheet as an embedded chart (embedded chart: A chart that is
placed on a worksheet rather than on a separate chart sheet. You can also place the chart in a separate. You
can change its location by doing the following:
Click anywhere in the embedded chart to activate it.
This displays the Chart Tools, adding the Design, Layout, and Format tabs.
On the Design tab, in the Location group, click Move Chart.
Under Choose where you want the chart to be placed, do one of the following:
To display the chart in a chart sheet, click New sheet.
Tip If you want to replace the suggested name for the chart, you can type a new name in the New sheet box.
To display the chart as an embedded chart in a worksheet, click Object in, and then click a worksheet in the
Object in box.
If you no longer need a chart, you can delete it. Click the chart to select it, and then press DELETE.
Step 2: Change the layout or style of a chart
After you create a chart, you can instantly change its look. Instead of manually adding or changing chart
elements or formatting the chart, you can quickly apply a predefined layout and style to your chart. Excel
provides a variety of useful predefined layouts and styles (or quick layouts and quick styles) that you can
select from, but you can customize a layout or style as needed by manually
changing the layout and format of individual chart elements.
Apply a predefined chart layout
Click anywhere in the chart that you want to format by using a predefined chart
layout.
This displays the Chart Tools, adding the Design, Layout, and Format tabs.
On the Design tab, in the Chart Layouts group, click the chart layout that you want to use.
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Apply a predefined chart style
 Click anywhere in the chart that you want to format by using a predefined chart style.
 This displays the Chart Tools, adding the Design, Layout, and Format tabs.
 On the Design tab, in the Chart Styles group, click the chart style that you want to use.

Change the layout of chart elements manually
 Click the chart element for which you want to change the layout, or do the following to select it
from a list of chart elements.
 Click anywhere in the chart to display the Chart Tools.
 On the Format tab, in the Current Selection group, click the arrow in the Chart
Elements box, and then click the chart element that you want.
On the Layout tab, in the Labels, Axes, or Background group, click the chart element
button that corresponds with the chart element that you selected, and then click the
layout option that you
want.

Note The layout options that you select are applied to the chart element that you have selected. For example,
if you have the entire chart selected, data labels (data label: A label that provides additional information
about a data marker, which represents a single data point or value that originates from a datasheet cell.) will
be applied to all data series (data series: Related data points that are plotted in a chart. Each data series in a
chart has a unique color or pattern and is represented in the chart legend. You can plot one or more data
series in a chart. Pie charts have only one data series.). If you have a single data point selected, data labels
will only be applied to the selected data series or data point.
Step 3: Add or remove titles or data labels
 To make a chart easier to understand, you can add titles (titles in charts: Descriptive text that is
automatically aligned to an axis or centered at the top of a chart.), such as a chart title and axis
titles.
o Axis titles are typically available for all axes (axis: A line bordering the chart plot area used as
a frame of reference for measurement. The y axis is usually the vertical axis and contains
data. The x-axis is usually the horizontal axis and contains categories.) that can be displayed
in a chart, including depth (series) axes in 3-D charts.
 To quickly identify a data series (data series: Related data points that are plotted in a chart. Each
data series in a chart has a unique color or pattern and is represented in the chart legend. You can
plot one or more data series in a chart. Pie charts have only one data series.)
o in a chart, you can add data labels (data label: A label that provides additional information
about a data marker, which represents a single data point or value that originates from a
worksheet cell.) to the data points (data points: Individual values plotted in a chart and
represented by bars, columns, lines, pie or doughnut slices, dots, and various other shapes
called data markers. Data markers of the same color constitute a data series.) of the chart.
By default, the data labels are linked to values on the worksheet, and they update
automatically when changes are made to these values.
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Add a chart title
 Click anywhere in the chart to which you want to add a title.
 This displays the Chart Tools, adding the Design, Layout, and Format
tabs.
 On the Layout tab, in the Labels group, click Chart Title.
o Click Centered Overlay Title or Above Chart.
o In the Chart Title text box that appears in the chart, type the text that you want.
o Tip To insert a line break, click to place the pointer where you want to break the line, and
then press ENTER.
o To format the text, select it, and then click the formatting options that you want on the Mini
toolbar.
o Tip You can also use the formatting buttons on the ribbon (Home tab, Font group). To
format the whole title, you can right-click it, click Format Chart Title, and then select the
formatting options that you want.
Add axis titles
 Click anywhere in the chart to which you want to add axis titles.
 This displays the Chart Tools, adding the Design, Layout, and Format
tabs.
 On the Layout tab, in the Labels group, click Axis Titles.
 Do one or more of the following:
o To add a title to a primary horizontal (category) axis, click Primary Horizontal Axis Title, and
then click the option that you want.
o To add a title to primary vertical (value) axis, click Primary Vertical Axis Title, and then click
the option that you want.
o In the Axis Title text box that appears in the chart, type the text that you want.
 To format the text, select it, and then click the formatting options that you want on the Mini
toolbar.
 Tip You can also use the formatting buttons on the ribbon (Home tab, Font group). To format the
whole title, you can right-click it, click Format Axis Title , and then select the formatting options that
you want.
Add data labels
On a chart, do one of the following:
 To add a data label to all data points of all data series, click the chart area (chart area: The entire
chart and all its elements.).
 To add a data label to all data points of a data series, click anywhere
in the data series that you want to label.
 To add a data label to a single data point in a data series, click the
data series that contains the data point that you want to label, and
then click the data point that you want to label.
 This displays the Chart Tools, adding the Design, Layout, and Format tabs.
 On the Layout tab, in the Labels group, click Data Labels, and then click the display option that you
want.
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Remove titles or data labels from a chart
 Click the chart.
 This displays the Chart Tools, adding the Design, Layout, and Format
tabs.
 On the Layout tab, in the Labels group, do one of the following:
 To remove a chart title, click Chart Title, and then click None.
 To remove an axis title, click Axis Title, click the type of axis title that
you want to remove, and then click None.
 To remove data labels (data label: A label that provides additional information about a data marker,
which represents a single data point or value that originates from a datasheet cell.), click Data
Labels, and then click None.
 Tip To quickly remove a title or data label, click it, and then press DELETE.
Step 4: Show or hide a legend
 When you create a chart, the legend (legend: A box that identifies the patterns or colors that are
assigned to the data series or categories in a chart.) appears, but you can hide the legend or change
its location after you create the chart.
 Click the chart in which you want to show or hide a legend.
 This displays the Chart Tools, adding the Design, Layout, and Format
tabs.
 On the Layout tab, in the Labels group, click Legend.
 Do one of the following:
o To hide the legend, click None.
 Tip To quickly remove a legend or a legend entry from a chart, you can select it, and
then press DELETE. You can also right-click the legend or a legend entry, and then
click Delete.
o To display a legend, click the display option that you want.
Step 5: Move or resize a chart
You can move a chart to any location on a worksheet (worksheet: The primary document that you use in
Excel to store and work with data. Also called a spreadsheet. A worksheet consists of cells that are organized
into columns and rows; a worksheet is always stored in a workbook.) or to a new or existing worksheet. You
can also change the size of the chart for a better fit.
Move a chart -To move a chart, drag it to the location that you want.
Resize a chart -To resize a chart, do one of the following:
 Click the chart, and then drag the sizing handles to the size that you want.
 On the Format tab, in the Size group, enter the size in the Shape Height and Shape Width box.
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